make gconfig 所需 packages

利用 make gconfig 挑選核心功能時,會出現以下錯誤訊息

*
* Unable to find the GTK+ installation. Please make sure that
* the GTK+ 2.0 development package is correctly installed...
* You need gtk+-2.0, glib-2.0 and libglade-2.0.
*
make[1]: *** No rule to make target `scripts/kconfig/.tmp_gtkcheck', needed by `scripts/kconfig/gconf.o'.  Stop.
make: *** [gconfig] Error 2

安裝下列套件即可
  • libgtk.2.0-0
  • libgtk2.0-dev
  • libglade2-0
  • libglade2-dev
  • glib2.0-0
  • libglib2.0-dev

留言

這個網誌中的熱門文章

vim 的取代置換功能「s」

Wi-Fi Multimedia (WMM)

CoAP基礎